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available here

As the basis of our study, we compiled a list of 471 funds using two 

lists—funds that carry the MorningstarⓇ attribute Socially Responsible Fund, 

which uses a broad definition , and a proprietary list of ESG funds 

based on asset manager websites and other publicly available information, 

which we created within YCharts for our users.


If you would like to share any of the visuals below with your clients or 

colleagues, click the link below each image to download it for free! The findings 

contained in this guide are data-driven and unbiased, but are not meant to serve 

as investment advice.


While these definitions are still evolving or the 
subject of legitimate debate, these are the 
definitions and datasets we relied on:


https://www.morningstar.com/InvGlossary/socially_responsible_funds.aspx
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How to spot an ESG fund


2734,949iShares

2824,422Calvert Research and Management

2021,897GuideStone Funds

815,687Morgan Stanley

613,120TIAA Investments

912,345Dimensional Fund Advisors

108,047Invesco

117,185Pax World

76,552Eventide Funds

84,025UBS Asset Management

Total number of fund families in our study: 147

Top 10 Fund Families – Most ESG & SRI Funds Total AUM of Funds 
in Study ($MM)

# of Funds 
in Study

(6.2%)Impact
(3.8%)Social/Socially

(12.9%)Sustainable
ESG (26.2%)

Clean
(1.6%)

(1.8%)
Aware

(2.4%)Responsible
Green (2.8%)

(1.4%)Climate
(0.8%)Change

(1.6%)Water

Environment/Environmental (1.6%)

(0.4%)Renewable
(0.2%)Solar

(0.8%)Alternative

(0.2%)Ethical
(34.2%)No ESG keywords

(0.2%)Wind

Women (0.8%)

Frequency of ESG & SRI Keywords in Fund Names

(34.2%)
No ESG keywords

(12.9%)
Sustainable

ESG
(26.2%)

 TO  DOWNLOAD  THIS VISUALCLICK  HERE

 TO  DOWNLOAD  THIS VISUALCLICK  HERE

https://go.ycharts.com/hubfs/ESG%20Original%20Research%20Images/frequency-of-esg-sri-keywords.png
https://go.ycharts.com/hubfs/ESG%20Original%20Research%20Images/top-10-fund-families.png
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2.01% or more

36%

44%

17%

Distribution of Expense Ratios – ESG & SRI Funds

Expense Ratios By Fund Naming/Advertising Average

0.62%With ESG/SRI keywords in fund name

0.87%No ESG/SRI keywords in fund name

Just how popular has ESG investing 
become?
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36%

$219

$69 $64

$100

$39

$143
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-$71
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$94

$57

$264

$79

$157

$0
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Fund Flows by Category – ESG/SRI Fund Adverage ($millions)

 TO  DOWNLOAD THIS VISUALCLICK  HERE

 TO  DOWNLOAD THIS VISUALCLICK  HERE

https://go.ycharts.com/hubfs/ESG%20Original%20Research%20Images/distribution-of-expense-ratios.png
https://go.ycharts.com/hubfs/ESG%20Original%20Research%20Images/fund-flows-by-category.png
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ESG performance vs. the market


Percent of ESG/SRI Funds outperforming their benchmark

2020

All ESG & SRI Funds

With ESG/SRI keywords in 
Fund Name Only

No ESG/SRI keywords in 
Fund Name Only

Since Fund Inception

50% 40%

55% 45%

41% 31%

* Benchmark: S&P 500 TR; Based on 300 equity funds incepted Dec 1989 or later
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17%

Performance Spread: Avg ESG/SRI Fund 1Y Total Return Less Category Avg 1Y Total Return

ESG performance vs. the market


ESG & SRI Funds by Inception Year
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 TO  DOWNLOAD  THIS VISUALCLICK  HERE

 TO  DOWNLOAD  THIS VISUALCLICK HERE

TO  DOWNLOAD  THIS VISUALCLICK  HERE

https://go.ycharts.com/hubfs/ESG%20Original%20Research%20Images/performance-spread.png
https://go.ycharts.com/hubfs/ESG%20Original%20Research%20Images/esg-sri-funds-by-inception-year.png
https://go.ycharts.com/hubfs/ESG%20Original%20Research%20Images/percent-of-esg-sri-funds-outperforming-their-benchmark.png
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Energy: The surprise sector defining winners and 
losers


“The do-it-yourself ESG fund”


View how our ESG model portfolio 
compared to the S&P 500

Best and worst ESG funds vs SPX

Jan ‘20 Apr ‘20 Jul ‘20 Oct ‘20

 TO DOWNLOAD THIS VISUALCLICK HERE

https://go.ycharts.com/hubfs/ESG%20Original%20Research%20Images/best-and-worst-esg-funds-vs-spx.png
https://go.ycharts.com/hubfs/ESG%20Original%20Research%20Images/annual-total-return.png
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76Amazon.com Inc (AMZN) Global data center footprint requires a massive amount of electricity to operate. Logistics infrastructure produces extensive 
carbon emissions, although the company has set targets to reduce emissions from the shipping of online orders.

Target of a late-2020 FTC anti-trust claim. CEO Mark Zuckerberg is a frequenter of congressional hearings due to claims of 
monopolization and data privacy concerns.

Electric vehicles are perceived to have a positive effect on reducing emissions, but concerns around the production and 
recycling of lithium ion batteries complicate the picture.

In recent years, the 3M company has faced investigations into toxic water contamination in three different states.

Named in a 2016 report alleging forced labor was used upstream in the company's supply chain. It's since been reported 
that the company has made major efforts to rectify the situation and add transparency to its supply chain.

The largest employer in the United States regularly faces anti-competition allegations and criticism over its 
executive-to-average-employee compensation ratios.

Perpetrator of widespread fraud in 2016 whereby fake accounts were created by employees on behalf of unknowing 
customers to boost cross-selling numbers. Wells Fargo would go on to pay millions to the CFPB and billions in civil and 
criminal suits.

Exxon Mobil's core business is exploration, production, and refining of oil, a know contributor to climate change.

Churchill Downs is a gaming entertainment, online wagering, and racing company, which stands in contrast to ESG's 
predecessor, socially responsible investing.

A Tyson Foods executive is the subject of a recent poultry price-fixing scheme. The company is also facing lawsuits as a 
result of COVID-19 related deaths while keeping its factories open against orders from local officials.

60Facebook Inc (FB)

42Tesla Inc (TSLA)

113M Company (MMM)

11Monster Beverage (MNST)

9Walmart Inc (WMT)

2Wells Fargo & Co (WFC)

2Exxon Mobil Corp (XOM)

1Churchill Downs Inc (CHDN)

1Tyson Foods Inc (TSN)

Company Potential ESG Concerns # of ESG/SRI Funds in this 
study w/ Exposure

Is this even ESG?


 TO  DOWNLOAD  THIS  VISUALCLICK  HERE

https://go.ycharts.com/hubfs/ESG%20Original%20Research%20Images/esg-companies.png
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Pulling back the curtain on ESG holdings

 TO DOWNLOAD THIS VISUALCLICK HERE

S&P 500 Index

Ticker: ^SPX

Holding

AAPL 6.4%

MSFT 5.4%

AMZN 4.5%

FB 2.2%

GOOGL 1.8%

GOOG 1.7%

BRK.B 1.5%

JNJ 1.3%

JPM 1.2%

V 1.2%

PG 1.2%

NVDA 1.1%

UNH 1.1%

MA 1.0%

HD 1.0%

DIS 0.9%

VZ 0.8%

CRM 0.8%

CMCSA 0.8%

PYPL 0.8%

ADBE 0.8%

NFLX 0.7%

WMT 0.7%

BAC 0.7%

KO 0.7%

Other holdings 59.9%

MSFT 6.0%

AVGO 4.7%

CMCSA 4.2%

UNH 3.3%

JNJ 2.5%

PFE 2.3%

MMC 2.1%

INTC 2.0%

VZ 2.0%

HD 1.9%

CME 1.9%

NOC 1.9%

HUM 1.8%

NSRGY 1.7%

LMT 1.7%

BLK 1.7%

JPM 1.5%

HON 1.4%

CVS 1.2%

CSX 1.2%

DOW 1.1%

GILD 1.1%

UNP 1.1%

MRK 1.1%

PNC 1.0%

Other holdings 47.9%

MSFT 5.9%

AMZN 5.5%

DHR 4.8%

VZ 4.0%

CMCSA 4.0%

DE 3.8%

FDX 3.7%

COST 3.2%

BDX 3.1%

CME 3.1%

GOOGL 3.1%

LIN 3.1%

MA 3.0%

AMAT 3.0%

WM 2.8%

MDLZ 2.6%

NVDA 2.6%

CDNS 2.5%

CERN 2.4%

SCHW 2.3%

VRSK 2.3%

VFC 2.2%

BKNG 2.2%

ADBE 2.1%

SNPS 2.0%

Other holdings 20.7%

AAPL 6.5%

MSFT 5.1%

AMZN 4.2%

FB 2.0%

GOOG 2.0%

GOOGL 1.5%

JNJ 1.2%

PG 1.2%

V 1.1%

NVDA 1.1%

HD 1.1%

TSLA 1.0%

JPM 1.0%

UNH 1.0%

MA 1.0%

CRM 0.9%

BRK.B 0.9%

PEP 0.8%

VZ 0.8%

KO 0.8%

DIS 0.8%

ADBE 0.8%

NEE 0.8%

HON 0.7%

PYPL 0.7%

Other holdings 61.1%

AAPL 5.6%

MSFT 5.2%

AMZN 4.0%

DHR 3.2%

GOOGL 2.8%

A 2.6%

LOW 2.5%

FB 2.5%

GOOG 2.4%

INTU 2.4%

TMO 2.3%

MDT 2.3%

V 2.3%

JNJ 2.2%

TXN 2.1%

TSLA 2.1%

COST 2.1%

UNH 2.0%

SBUX 2.0%

MA 1.9%

HD 1.9%

ADBE 1.9%

PG 1.9%

NVDA 1.8%

PYPL 1.8%

Other holdings 36.3%

Weight

Ticker: WSHFX

Holding Weight

Ticker: PRBLX

Holding Weight

Ticker: ESGU

Holding Weight

Ticker: N/A

Holding Weight

#1 Largest ESG Equity Fund #2 Largest ESG Equity Fund #3 Largest ESG Equity Fund “The DIY ESG Fund” created by YCharts

Also S&P 500 Top 25 Constituent
* As of 11/20/2020

https://go.ycharts.com/hubfs/ESG%20Original%20Research%20Images/top-esg-funds-holding-comparison.png


Set your preferred sector exposures

Exclude funds with < 1 year of history 
and > 1% expense ratios

Pick your ideal fund category

Start with a universe of all ESG/SRI 
funds

Using YCharts WATCH TUTORIAL
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1

2

3

4
Look for ESG and SRI-related names 
and dig deep on holdings5
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Next to "Security Exposure Filters" click Add Filter, and use the first dropdown menu to set an 

Include or Exclude filter. Next, enter a company name (like "Apple") or ticker ("AAPL"), set the 

dropdown menus to "Percentage" and either "Greater-" or "Less than or equal to" depending on your 

goals, make a selection in the value field (with "1" being equal to 1% and "10" equaling 10%), then 

click Submit.

Next to "Metric Filters" click Add Filter > Equation. Enter “[Sector Name] Exposure” as the metric, 

select "< less than" to cap exposure or ">greater than" to set a floor, make a selection in the value 

field (with "1" being equal to 1% and "10" equaling 10%) then hit Enter. You could also click Add Filter 

> Range to find funds with sector exposures within a given range.

Click Modify, then select either Broad Category (to choose between Equity, Allocation, and Fixed 

Income funds, for example) or Category Name (to see more granular groupings) and select the 

fund category that's best suited for your portfolio.

Next to "Metric Filters" click Add Filter > Equation. Enter “Expense Ratio” as the metric, select "< less 

than" as the filter type, and type "1" into the value field, then hit Enter. Repeat this step using “Years 

since Inception” as your metric and "> greater than" as the filter type to exclude funds that began 

trading within the last year.

definition here

In the YCharts Fund Screener, click Modify > Attributes > Socially Responsible Fund, to view funds 

labeled by Morningstar Sustainalytics ( ). Next click Modify again, select "Add" as the 

filter type, then click YCharts Proprietary > Fund Groupings > ESG Designated Funds, to view a list of 

funds YCharts compiled based on publicly available fund information, like asset manager websites.


How to find an ESG fund that meets your needs


To zero in on the best ESG and SRI funds for your clients or yourself, here's a screening approach to try:

Funds whose names include ESG and SRI keywords signal to you that 

they were intentionally designed to be so; look through fund holdings 

closely to avoid potential issues with problematic holdings

Choose which sectors will make up the bulk of your ESG/SRI strategy 

to complement your portfolio and avoid surprises. ESG funds typically 

overweight technology and underweight energy

Are you adding ESG exposure through US equities? Large or small cap 

stocks? International or Emerging markets? Pick a fund category that 

agrees with your portfolio’s current holdings and target allocations

Just like any mutual fund or ETF, a short track record should be treated 

with scrutiny; and, nearly 80% of ESG and SRI funds have fees below 1% 

of assets—why overpay if you don’t have to?

Using Any Tool

Regardless of the ratings provider you rely on, starting with all 

the ESG and SRI funds you have access to ensures you're 

considering all opportunities


https://go.ycharts.com/esg
https://t.sidekickopen08.com/s2t/c/5/f18dQhb0S7lM8dDSTyW2yVfFg2B9nMJN7t5X-FdSD1CN5wLKDjf6qvsV1zLLv5z76hq103?te=W3R5hFj4cm2zwW4mKLS-3_XYCzW3T1k874fDYsTW3Fbt5S2HVTlwW3ZZpbc3zgFBfW4cNbjt3zd6DcW3vkwSk45SzNfW3SYkW13vdyyxF3Hbz_QY6RG1&si=7000000000978805&pi=1ce38a3c-5128-4aa2-e735-179e90eba94a


ycharts.com

Data & Disclaimers


All fund characteristics, performance data, and other information was accessed via  or publicly available documents on asset manager websites.



©2021 YCharts, Inc. All Rights Reserved. YCharts, Inc. (“YCharts”) is not registered with the U.S. Securities and Exchange Commission (or with the securities 
regulatory authority or body of any state or any other jurisdiction) as an investment adviser, broker-dealer or in any other capacity, and does not purport to provide 
investment advice or make investment recommendations. This report has been generated through application of the analytical tools and data provided through 
ycharts.com and is intended solely to assist you or your investment or other adviser(s) in conducting investment research. You should not construe this report as an 
offer to buy or sell, as a solicitation of an offer to buy or sell, or as a recommendation to buy, sell, hold or trade, any security or other financial instrument. For further 
information regarding your use of this report, please go to: ycharts.com/about/disclosure


Get in touch with

ycharts.com Free Trial

We are on a mission to enable smarter investment decisions and better 
communication between financial advisors and their clients. YCharts 
provides research and presentation tools, actionable resources like this 
guide, and outstanding support to RIAs, asset managers and other 
investors. Visit  or start a  to learn more. 
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